Ashley 1.7.3 released!

ashley-logo.png

There’s a new Ashley release, check the changes for 1.7.3 below:

To use it, change your dependency to com.badlogicgames.gdx:ashley:1.7.3. The new nightly dependency is com.badlogicgames.gdx:ashley:1.7.4-SNAPSHOT. Thanks for your continued support!

comments powered by Disqus