Ashley 1.7.2 released

ashley-logo.png

Small Ashley release, check the changes for 1.7.2 below:

To use it, change your dependency to com.badlogicgames.gdx:ashley:1.7.2. The new nightly dependency is com.badlogicgames.gdx:ashley:1.7.3-SNAPSHOT.

comments powered by Disqus